    <!doctype html>
<html lang="hi-IN">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='कमबैक किंग ने वाइकिंग्स पर कोल्ट्स की जीत में एनएफएल रैली रिकॉर्ड बनाया';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>कमबैक किंग ने वाइकिंग्स पर कोल्ट्स की जीत में एनएफएल रैली रिकॉर्ड बनाया</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="मिनियापोलिस (एपी) - मिनेसोटा वाइकिंग्स हाफटाइम में अपने विनम्र लॉकर रूम में एक छेद में फंस गया, कॉर्नरबैक पैट्रिक पीटरसन ने अपने आक्रामक साथियों को" />
	<link rel="canonical" href="https://www.worldnow.in/कमबैक-किंग-ने-वाइकिंग्स-प/" />
	<meta property="og:locale" content="hi_IN" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="कमबैक किंग ने वाइकिंग्स पर कोल्ट्स की जीत में एनएफएल रैली रिकॉर्ड बनाया" />
	<meta property="og:description" content="मिनियापोलिस (एपी) - मिनेसोटा वाइकिंग्स हाफटाइम में अपने विनम्र लॉकर रूम में एक छेद में फंस गया, कॉर्नरबैक पैट्रिक पीटरसन ने अपने आक्रामक साथियों को" />
	<meta property="og:url" content="https://www.worldnow.in/कमबैक-किंग-ने-वाइकिंग्स-प/" />
	<meta property="og:site_name" content="Worldnow" />
	<meta property="article:published_time" content="2022-12-18T06:54:21+00:00" />
	<meta property="og:image" content="https://kstp.com/wp-content/uploads/apimg/2022/12/Colts_Vikings_Football_69340.jpg" />
	<meta name="author" content="Kshitij Nagi" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://kstp.com/wp-content/uploads/apimg/2022/12/Colts_Vikings_Football_69340.jpg" />
	<meta name="twitter:label1" content="द्वारा लिखित" />
	<meta name="twitter:data1" content="Kshitij Nagi" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Worldnow &raquo; फ़ीड" href="https://www.worldnow.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Worldnow &raquo; टिप्पणी फ़ीड" href="https://www.worldnow.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Worldnow &raquo; कमबैक किंग ने वाइकिंग्स पर कोल्ट्स की जीत में एनएफएल रैली रिकॉर्ड बनाया टिप्पणी फ़ीड" href="https://www.worldnow.in/%e0%a4%95%e0%a4%ae%e0%a4%ac%e0%a5%88%e0%a4%95-%e0%a4%95%e0%a4%bf%e0%a4%82%e0%a4%97-%e0%a4%a8%e0%a5%87-%e0%a4%b5%e0%a4%be%e0%a4%87%e0%a4%95%e0%a4%bf%e0%a4%82%e0%a4%97%e0%a5%8d%e0%a4%b8-%e0%a4%aa/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.worldnow.in/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.worldnow.in/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.worldnow.in/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.worldnow.in/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.worldnow.in/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.worldnow.in/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.worldnow.in/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.3' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://www.worldnow.in/wp-content/themes/newsium-pro/style.css?ver=6.0.3' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.worldnow.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".c1887ce8b2f223ce03348ac808cd121b").click(function() {
		jQuery.post(
			"https://www.worldnow.in/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "c6c7c792f5",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://www.worldnow.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worldnow.in/wp-json/wp/v2/posts/5240" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldnow.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.worldnow.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.worldnow.in/?p=5240' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldnow.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldnow.in%2F%25e0%25a4%2595%25e0%25a4%25ae%25e0%25a4%25ac%25e0%25a5%2588%25e0%25a4%2595-%25e0%25a4%2595%25e0%25a4%25bf%25e0%25a4%2582%25e0%25a4%2597-%25e0%25a4%25a8%25e0%25a5%2587-%25e0%25a4%25b5%25e0%25a4%25be%25e0%25a4%2587%25e0%25a4%2595%25e0%25a4%25bf%25e0%25a4%2582%25e0%25a4%2597%25e0%25a5%258d%25e0%25a4%25b8-%25e0%25a4%25aa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldnow.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldnow.in%2F%25e0%25a4%2595%25e0%25a4%25ae%25e0%25a4%25ac%25e0%25a5%2588%25e0%25a4%2595-%25e0%25a4%2595%25e0%25a4%25bf%25e0%25a4%2582%25e0%25a4%2597-%25e0%25a4%25a8%25e0%25a5%2587-%25e0%25a4%25b5%25e0%25a4%25be%25e0%25a4%2587%25e0%25a4%2595%25e0%25a4%25bf%25e0%25a4%2582%25e0%25a4%2597%25e0%25a5%258d%25e0%25a4%25b8-%25e0%25a4%25aa%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://www.worldnow.in/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.worldnow.in/wp-content/uploads/2021/10/World-Now-Favicon-150x93.png" sizes="32x32" />
<link rel="icon" href="https://www.worldnow.in/wp-content/uploads/2021/10/World-Now-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.worldnow.in/wp-content/uploads/2021/10/World-Now-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.worldnow.in/wp-content/uploads/2021/10/World-Now-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-5240 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        दिसम्बर 18, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.worldnow.in/" class="custom-logo-link" rel="home"><img width="271" height="157" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20271%20157'%3E%3C/svg%3E" class="custom-logo" alt="Worldnow" data-lazy-src="https://www.worldnow.in/wp-content/uploads/2021/10/World-Now-Logo.png" /><noscript><img width="271" height="157" src="https://www.worldnow.in/wp-content/uploads/2021/10/World-Now-Logo.png" class="custom-logo" alt="Worldnow" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.worldnow.in/"
                                   rel="home">Worldnow</a>
                            </p>
                        
                                                    <p class="site-description">वर्ल्ड नाउ पर नवीनतम और ब्रेकिंग हिंदी समाचार पढ़ें राजनीति, खेल, बॉलीवुड, व्यापार, शहरों, से भारत और दुनिया के बारे में लाइव हिंदी समाचार प्राप्त करें &#8230;</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.worldnow.in">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.worldnow.in">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.worldnow.in/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.worldnow.in/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.worldnow.in/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.worldnow.in/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.worldnow.in/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.worldnow.in/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.worldnow.in/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.worldnow.in/">
				<label>
					<span class="screen-reader-text">निम्न को खोजें:</span>
					<input type="search" class="search-field" placeholder="खोज &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="खोजे" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.worldnow.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">कमबैक किंग ने वाइकिंग्स पर कोल्ट्स की जीत में एनएफएल रैली रिकॉर्ड बनाया</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-5240" class="post-5240 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.worldnow.in/author/aditya/">
                Kshitij Nagi            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                7 मिन ago            </span>
                                            <span class="min-read">1 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img fifu-featured="1" width="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%200'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" data-lazy-src="https://kstp.com/wp-content/uploads/apimg/2022/12/Colts_Vikings_Football_69340.jpg" /><noscript><img fifu-featured="1" width="1024" src="https://kstp.com/wp-content/uploads/apimg/2022/12/Colts_Vikings_Football_69340.jpg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="" title="" title="" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div id="storyContent">
<p>मिनियापोलिस (एपी) &#8211; मिनेसोटा वाइकिंग्स हाफटाइम में अपने विनम्र लॉकर रूम में एक छेद में फंस गया, कॉर्नरबैक पैट्रिक पीटरसन ने अपने आक्रामक साथियों को आश्वासन देकर एक ऐतिहासिक पलायन के लिए टोन सेट किया कि रक्षा इंडियानापोलिस कोल्ट्स को रोकने के लिए अपनी भूमिका निभाएगी।</p>
<p>&#8220;आपको पाँच टचडाउन चाहिए,&#8221; पीटरसन ने उनसे कहा।  &#8220;यह कुछ भी नहीं है।&#8221;</p>
<p>यह रैली जरूर कुछ थी।</p>
<p>वाइकिंग्स ने ग्रेग जोसेफ के कोल्ट्स को 39-36 से हराकर 33 अंकों की कमी को मिटाते हुए एनएफएल इतिहास में सबसे बड़ी वापसी पूरी की। <a target="_blank" href="https://www.vikings.com/video/joseph-s-overtime-field-goal-ices-the-game-and-wins-division-for-vikings" rel="noopener">40 गज का फील्ड गोल</a> एनएफसी नॉर्थ को उनके सामान्य नाटकीय अंदाज में हासिल करने के लिए शनिवार को ओवरटाइम में तीन सेकंड।</p>
<p class="has-medium-font-size"><strong><em>केविन ओ&#8217;कोनेल और किर्क कजिन्स के साथ गेम की प्रेस कॉन्फ्रेंस देखने के लिए इस पेज पर वीडियो बॉक्स पर क्लिक करें</em></strong></p>
<p>वाइकिंग्स (11-3) का नेतृत्व करने के लिए किर्क कजिन्स ने 460 गज और चार टचडाउन पास किए, जो तीसरे क्वार्टर में 36-7 से पिछड़ गए और लीग इतिहास में आठ अंकों या उससे कम से 10 गेम जीतने वाली तीसरी टीम बन गई।  .</p>
<p><!-- CAROUSEL --></p>
<div id="carouselExampleIndicators" class="carousel slide" data-ride="carousel" data-interval="false">
<ol class="carousel-indicators">
<li data-target="#carouselExampleIndicators" data-slide-to="0"/>
<li data-target="#carouselExampleIndicators" data-slide-to="1"/>
<li data-target="#carouselExampleIndicators" data-slide-to="2"/>
<li data-target="#carouselExampleIndicators" data-slide-to="3"/></ol>
<div class="carousel-inner">
<div class="carousel-item active attachment"></p>
<div class="carousel-caption-alt">
<h5>मिनियापोलिस में शनिवार, 17 दिसंबर, 2022 को इंडियानापोलिस कोल्ट्स के खिलाफ एनएफएल फुटबॉल खेल के दौरान मिनेसोटा वाइकिंग्स के जगह किकर ग्रेग जोसेफ (1) ने ओवरटाइम के दौरान 40-यार्ड फील्ड गोल मारने का जश्न मनाया।  वाइकिंग्स ने 39-36 से जीत हासिल की (एपी फोटो/एब्बी पर्र)</h5>
<p>फोटो: एसोसिएटेड प्रेस / एब्बी पर्र</p>
</div>
</div>
<div class="carousel-item  attachment"><img class="img-fluid d-block w-100 p-0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="अगली स्लाइड" data-lazy-src="https://kstp.com/wp-content/uploads/apimg/2022/12/Colts_Vikings_Football_58726.jpg"/><noscript><img class="img-fluid d-block w-100 p-0" src="https://kstp.com/wp-content/uploads/apimg/2022/12/Colts_Vikings_Football_58726.jpg" alt="अगली स्लाइड"/></noscript></p>
<div class="carousel-caption-alt">
<h5>मिनियापोलिस में शनिवार, 17 दिसंबर, 2022 को मिनेसोटा वाइकिंग्स और इंडियानापोलिस कोल्ट्स के बीच एनएफएल फुटबॉल खेल के ओवरटाइम के दौरान प्रशंसक उत्साहित हुए।  वाइकिंग्स ने 39-36 से जीत दर्ज की।  (एपी फोटो / एब्बी पर्र)</h5>
<p>फोटो: एसोसिएटेड प्रेस / एब्बी पर्र</p>
</div>
</div>
<div class="carousel-item  attachment"><img class="img-fluid d-block w-100 p-0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="अगली स्लाइड" data-lazy-src="https://kstp.com/wp-content/uploads/apimg/2022/12/APTOPIX_Colts_Vikings_Football_89325.jpg"/><noscript><img class="img-fluid d-block w-100 p-0" src="https://kstp.com/wp-content/uploads/apimg/2022/12/APTOPIX_Colts_Vikings_Football_89325.jpg" alt="अगली स्लाइड"/></noscript></p>
<div class="carousel-caption-alt">
<h5>मिनियापोलिस में शनिवार, 17 दिसंबर, 2022 को एनएफएल फुटबॉल खेल के दूसरे भाग के दौरान मिनेसोटा वाइकिंग्स के व्यापक रिसीवर जस्टिन जेफरसन (18) को इंडियानापोलिस कोल्ट्स कॉर्नरबैक स्टीफन गिलमोर (5) से निपटना है।  (एपी फोटो / एंडी क्लेटन-किंग)</h5>
<p>फोटो: एसोसिएटेड प्रेस / एंडी क्लेटन-किंग</p>
</div>
</div>
<div class="carousel-item  attachment"><img class="img-fluid d-block w-100 p-0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="अगली स्लाइड" data-lazy-src="https://kstp.com/wp-content/uploads/apimg/2022/12/Colts_Vikings_Football_97739.jpg"/><noscript><img class="img-fluid d-block w-100 p-0" src="https://kstp.com/wp-content/uploads/apimg/2022/12/Colts_Vikings_Football_97739.jpg" alt="अगली स्लाइड"/></noscript></p>
<div class="carousel-caption-alt">
<h5>मिनियापोलिस में शनिवार, 17 दिसंबर, 2022 को मिनेसोटा वाइकिंग्स के खिलाफ एनएफएल फुटबॉल खेल के दूसरे भाग के दौरान इंडियानापोलिस कोल्ट्स क्वार्टरबैक मैट रयान बेंच पर बैठता है।  (एपी फोटो / एब्बी पर्र)</h5>
<p>फोटो: एसोसिएटेड प्रेस / एब्बी पर्र</p>
</div>
</div>
</div>
<p><a target="_blank" class="carousel-control-prev" href="#carouselExampleIndicators" role="button" data-slide="prev" rel="noopener"><span class="carousel-control-prev-icon" aria-hidden="true"/><span class="sr-only">पिछला</span></a><a target="_blank" class="carousel-control-next" href="#carouselExampleIndicators" role="button" data-slide="next" rel="noopener"><span class="carousel-control-next-icon" aria-hidden="true"/><span class="sr-only">अगला</span></a></div>
<p><!-- /CAROUSEL --></p>
<p>कोच केविन ओ&#8217;कोनेल ने कहा, &#8220;जब तक वे कहते हैं कि खेलने के लिए और कोई गेंद नहीं है, तब तक हम इसे पीसते रहेंगे।&#8221;</p>
<p>कोल्ट्स (4-9-1) 1992 के पोस्टसन में ह्यूस्टन ऑइलर्स से आगे इस सूची के अलोकप्रिय पक्ष पर उतरा।  उन्होंने 32 अंकों की बढ़त (35-3) से उड़ा दी और ओवरटाइम में बफ़ेलो (41-38) से हार गए।</p>
<p>क्वार्टरबैक मैट रयान ने कहा, &#8220;जब आपके पास लोगों को दूर करने का अवसर होता है, तो आपको इस बिंदु तक बेहतर काम करना होगा।&#8221;</p>
<p>1930 के उपलब्ध स्पोर्टस्टर डेटा के अनुसार, वाइकिंग्स 1,551 नियमित-सीज़न या प्लेऑफ गेम 30 या अधिक अंकों से पीछे से जीतने वाली दूसरी टीम बन गई।</p>
<p class="has-medium-font-size"><strong><em>सम्बंधित: <a target="_blank" href="https://kstp.com/minnesota-sports/vikings-overcome-2-fumble-return-td-wipeouts-in-comeback/" rel="noreferrer noopener">इंडियानापोलिस के खिलाफ ऐतिहासिक रैली के बाद वाइकिंग्स पोस्ट-गेम लॉकर रूम साक्षात्कार</a></em></strong></p>
<p>पीटरसन ने कहा, &#8220;हमें कुछ भी परेशान नहीं करता है। हमने इसे बफ़ेलो में दिखाया,&#8221; पीटरसन ने कहा, जिन्होंने 13 नवंबर को बिलों पर 33-30 ओवरटाइम जीत के रास्ते का नेतृत्व करने के लिए 17-बिंदु घाटे से रैली की। &#8220;हमने आज फिर से दिखाया।&#8221;</p>
<p>वाइकिंग्स ने रैली को अपने दूसरे ओवरटाइम कब्जे में ले लिया।  चचेरे भाई ने केजे ओसबोर्न को मारा &#8211; जिसने पहला स्कोर पकड़ा और 157 गज &#8211; 15 गज था।  उन्होंने एडम थिएलेन को पाया &#8211; उनका दूसरा तीन चौथाई टचडाउन पास &#8211; 21 गज के लिए।  इसके बाद उन्होंने जस्टिन जेफरसन को 13 गज की दूरी पर फेंक दिया।</p>
<p>इफादी ओडेनिग्बो को जेफरसन पर बिछाने के लिए खेल में देरी करने के लिए बुलाया गया था ताकि जोसफ को विजेता के लिए 5 गज की दूरी पर रखा जा सके और वाइकिंग्स को किक लगाने से रोका जा सके।</p>
<p>&#8220;यह एक विशेष समूह है, बहुत सारे लड़ाके,&#8221; थिएलेन ने कहा।</p>
<p>कोल्ट्स के अंतरिम कोच जेफ सैटरडे को इस मंदी में बिल्कुल रूढ़िवादी नहीं मिला।  रेयान को मिनेसोटा 36 में चौथे और 1 स्नीक पर 2:19 बचे के साथ रोका गया था।  चचेरे भाइयों ने तब डाल्विन कुक को मारा <a target="_blank" href="https://www.vikings.com/video/cook-takes-the-screen-64-yards-to-cap-the-comeback" rel="noopener">64-यार्ड टचडाउन</a> अगला नाटक और टी. जे.  स्क्रीन पर हॉकिन्सन के बारे में पास करें <a target="_blank" href="https://www.vikings.com/video/hockenson-ties-the-game-with-2-point-conversion" rel="noopener">2-बिंदु रूपांतरण</a> 2 मिनट की चेतावनी से पहले खेल को टाई करने के लिए।</p>
<p>शनिवार को कहा, &#8220;हम खेल खत्म करेंगे और खेल खत्म करेंगे।&#8221;  &#8220;मैं अंदर हूँ। हर कोई अंदर है। हम धर्मांतरण नहीं कर रहे हैं।&#8221;</p>
<p>दिसम्बर  अपने सबसे हाल के खेल के चौथे क्वार्टर में 33-0 से हारने के बाद, डलास से 54-19 की हार के बाद, कोल्ट्स ने अलविदा सप्ताह से नए सिरे से वापसी की और वाइकिंग्स को 33-0 की हाफ़टाइम लीड के साथ, दूसरी सबसे बड़ी बढ़त दिलाई। इस सीजन में एनएफएल।  सिनसिनाटी ने 6 नवंबर को कैरोलिना को 35-0 से हराया।</p>
<p>2002 में सिएटल में 45-10 के निशान के पीछे, मिनेसोटा के लिए सीज़न के बाद का घाटा मताधिकार के इतिहास में दूसरा सबसे बड़ा था।</p>
<p>वाइकिंग्स ने सैंडन सुलिवन द्वारा टचडाउन के लिए दो फंबल रिटर्न को भी पार कर लिया। <a target="_blank" href="https://apnews.com/article/nfl-sports-indianapolis-kirk-cousins-chandon-sullivan-fc406554203786c3e19cf97dac795ce5" rel="noopener">सीटी से नष्ट</a>.</p>
<p>लाइनबैकर एरिक केंड्रिक्स ने आंसू पोंछते हुए कहा, &#8220;मुझे पता है कि ऐसे और भी खेल हैं जो इस तरह खत्म नहीं होते। हर किसी को वापस लड़ते हुए देखकर अच्छा लगा और मैं इस पल को अपने साथियों के साथ साझा करके खुश हूं।&#8221;</p>
<p>क्या आपको यह पसंद है?</p>
<p>पिछली बार वाशिंगटन ने 2015 में टैम्पा बे के खिलाफ एक नियमित सीज़न गेम जीतने के लिए 24-प्लस पॉइंट की कमी को पार किया था, जब कजिन्स क्वार्टरबैक थे।  पिछला नियमित सत्र वापसी का रिकॉर्ड 1980 में 28 अंकों का था, जब सैन फ्रांसिस्को ने 35-7 की कमी से 38-35 से जीत हासिल की थी।</p>
<p>खतरनाक शुरुआत</p>
<p>वाइकिंग्स की क्रूर शुरुआत का खामियाजा विशेष टीमों को भुगतना पड़ा।  टैलीस फ्लावर्स ने शुरुआती किकऑफ 49 गज की दूरी पर लौटाया, और कोल्ट्स ने सेकंड के भीतर गोल कर दिया।</p>
<p>ओडेनिग्बो ने पिछले दो ब्लॉकर्स और <a target="_blank" href="https://www.colts.com/video/can-t-miss-play-odenigbo-s-fingertip-block-results-in-domann-s-24-yard-td-runbac" rel="noopener">रयान राइट ने गेंद को डिफ्लेक्ट किया</a> उसके दाहिने हाथ से।  जोजो डोमन ने डिफ्लेक्टेड गेंद को पकड़ा और उसे 24 गज की दूरी पर लौटाकर एक आसान स्कोर बनाया और इसे 10-0 कर दिया।</p>
<p>फिर वाइकिंग्स अपने ही 31 में से चौथे और 1 पर 20-0 से पीछे चल रहे थे, नकली गेंद पर राइट का पास जालन नाइलर के सिर के ऊपर से गुजरा और डाउन पर दूसरा सीधा कारोबार हुआ।</p>
<p>जेफरसन घड़ी</p>
<p>जेफरसन ने छाती पर चोट लगने के बाद संक्षिप्त परीक्षा के लिए दो बार खेल छोड़ दिया।  दूसरे उदाहरण में, स्टीफन गिलमोर ने भी उन्हें नकाब में डाल दिया और चौथे क्वार्टर में एक अनावश्यक कठोर दंड प्राप्त किया।</p>
<p>दो बार नाटक पर जेफरसन को छोड़ने के बाद, चचेरे भाइयों ने अगले नाटक पर जालन रीगर को फेंक दिया और मार्गों पर एक स्पष्ट गलत संचार के बाद एक अवरोधन फेंक दिया।  जूलियन ब्लैकमोन ने 17-यार्ड टचडाउन के लिए पहला नाटक लौटाया जिसने इसे दूसरी तिमाही में 30-0 कर दिया।</p>
<p>जेफरसन के पास था <a target="_blank" href="https://www.vikings.com/video/every-justin-jefferson-catch-from-his-123-yard-performance-against-indy" rel="noopener">123 गज के लिए 12 कैच</a> और एक टचडाउन और अपने सीज़न को कुल मिलाकर 1,623 प्राप्त करने वाले यार्ड तक बढ़ा दिया।  केल्विन जॉनसन का सर्वकालिक 1,964 गज का रिकॉर्ड 2012 में 16 खेलों में स्थापित किया गया था।</p>
<p>चोट की रिपोर्ट</p>
<p>कोल्ट्स: आरबी  जोनाथन टेलर (टखने) ने कड़े मुकाबले के बाद शुरुआती ड्राइव पर खेल छोड़ दिया।  चोट के कारण वह इस सीजन में तीन मैच नहीं खेल पाए थे।</p>
<p>वाइकिंग्स: एलटी क्रिश्चियन टैरिसा एक संधि के लिए तीन गेम की अनुपस्थिति से लौटती है।  पैर में ऐंठन के साथ ओवरटाइम में वह दो बार लंगड़ा कर भागे।  पीटरसन उसी समस्या के साथ थोड़े समय के लिए चले गए।</p>
<p>अगला</p>
<p>कोल्ट्स: 26 दिसंबर को लॉस एंजिल्स चार्जर्स की मेजबानी करें।</p>
<p>वाइकिंग्स: 24 दिसंबर को न्यूयॉर्क जायंट्स की मेजबानी करें।</p>
<p>___</p>
<p>एपी एनएफएल: https://apnews.com/hub/NFL और https://twitter.com/AP_NFL</p>
<p>कॉपीराइट 2022 एसोसिएटेड प्रेस।  सर्वाधिकार सुरक्षित।  यह सामग्री बिना अनुमति के प्रकाशित, प्रसारित, पुनर्लेखित या पुनर्वितरित नहीं की जा सकती है।</p>
<nav aria-label="breadcrumb">
<ol class="breadcrumb"><strong>संबंधित कहानियों के लिए:</strong> <a target="_blank" href="https://kstp.com/tag/minnesota-vikings/" rel="tag noopener">मिनेसोटा वाइकिंग्स</a>  <a target="_blank" href="https://kstp.com/tag/vikings/" rel="tag noopener">वाइकिंग्स</a></ol>
</nav>
<p>									<!-- Revcontent Tag --><!-- End Tags - Revcontent --></p></div>
<p></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100"  height="100" alt="" itemprop="image" data-lazy-src="https://www.worldnow.in/wp-content/uploads/2022/04/37.jpg"><noscript><img src="https://www.worldnow.in/wp-content/uploads/2022/04/37.jpg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://www.worldnow.in/author/aditya/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Kshitij Nagi</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;बीयर विशेषज्ञ। आजीवन ट्विटर व्यवसायी। उत्सुक पाठक। आयोजक। बेकन प्रशंसक। निर्माता। विशिष्ट टीवी अधिवक्ता।&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.worldnow.in/%e0%a4%ac%e0%a4%bf%e0%a4%a1%e0%a5%87%e0%a4%a8-%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a4%b6%e0%a4%be%e0%a4%b8%e0%a4%a8-%e0%a4%b0%e0%a5%82%e0%a4%b8%e0%a5%80-%e0%a4%86%e0%a4%95%e0%a5%8d%e0%a4%b0%e0%a4%ae/" target="_blank" rel="dofollow" class="u5e4917bcbeede86909fabf74adb754d2"><!-- INLINE RELATED POSTS 1/3 //--><style> .u5e4917bcbeede86909fabf74adb754d2 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u5e4917bcbeede86909fabf74adb754d2:active, .u5e4917bcbeede86909fabf74adb754d2:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u5e4917bcbeede86909fabf74adb754d2 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u5e4917bcbeede86909fabf74adb754d2 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u5e4917bcbeede86909fabf74adb754d2 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u5e4917bcbeede86909fabf74adb754d2:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">बिडेन प्रशासन रूसी आक्रमण की स्थिति में यूक्रेन से अमेरिकी नागरिकों के निष्कासन के विकल्पों पर विचार कर रहा है।</span></div></a></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.worldnow.in/%e0%a4%b5%e0%a4%bf%e0%a4%b6%e0%a5%87%e0%a4%b7-%e0%a4%b8%e0%a5%88%e0%a4%ae-%e0%a4%ac%e0%a5%88%e0%a4%82%e0%a4%95%e0%a4%ae%e0%a5%88%e0%a4%a8-%e0%a4%ab%e0%a5%8d%e0%a4%b0%e0%a4%be%e0%a4%87%e0%a4%a1/" rel="prev"><span class="em-post-navigation">Previous</span> विशेष: सैम बैंकमैन-फ्राइड विवादित हैंडओवर निर्णय को उलटने के लिए</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">प्रातिक्रिया दे <small><a rel="nofollow" id="cancel-comment-reply-link" href="/%E0%A4%95%E0%A4%AE%E0%A4%AC%E0%A5%88%E0%A4%95-%E0%A4%95%E0%A4%BF%E0%A4%82%E0%A4%97-%E0%A4%A8%E0%A5%87-%E0%A4%B5%E0%A4%BE%E0%A4%87%E0%A4%95%E0%A4%BF%E0%A4%82%E0%A4%97%E0%A5%8D%E0%A4%B8-%E0%A4%AA/#respond" style="display:none;">जवाब रद्द करें</a></small></h3><form action="https://www.worldnow.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">आपका ईमेल पता प्रकाशित नहीं किया जाएगा.</span> <span class="required-field-message" aria-hidden="true">आवश्यक फ़ील्ड चिह्नित हैं <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">टिप्पणी <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">नाम <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">ईमेल <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">वेबसाईट</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">अगली बार जब मैं टिप्पणी करूँ, तो इस ब्राउज़र में मेरा नाम, ईमेल और वेबसाइट सहेजें।</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="टिप्पणी करे" /> <input type='hidden' name='comment_post_ID' value='5240' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="af35dd89b4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="230"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.reuters.com/resizer/MbKXpGHdfx89ZKC7NHX3qmDLNgY=/1200x628/smart/filters:quality(80)/cloudfront-us-east-2.images.arcpublishing.com/reuters/N7P7EVM4ABJMNESMOZVS6VYNSI.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.reuters.com/resizer/MbKXpGHdfx89ZKC7NHX3qmDLNgY=/1200x628/smart/filters:quality(80)/cloudfront-us-east-2.images.arcpublishing.com/reuters/N7P7EVM4ABJMNESMOZVS6VYNSI.jpg"><noscript><img fifu-featured="1" src="https://www.reuters.com/resizer/MbKXpGHdfx89ZKC7NHX3qmDLNgY=/1200x628/smart/filters:quality(80)/cloudfront-us-east-2.images.arcpublishing.com/reuters/N7P7EVM4ABJMNESMOZVS6VYNSI.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.worldnow.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">1 min read</span>
                                </span>
                                <a href="https://www.worldnow.in/%e0%a4%b5%e0%a4%bf%e0%a4%b6%e0%a5%87%e0%a4%b7-%e0%a4%b8%e0%a5%88%e0%a4%ae-%e0%a4%ac%e0%a5%88%e0%a4%82%e0%a4%95%e0%a4%ae%e0%a5%88%e0%a4%a8-%e0%a4%ab%e0%a5%8d%e0%a4%b0%e0%a4%be%e0%a4%87%e0%a4%a1/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.worldnow.in/%e0%a4%b5%e0%a4%bf%e0%a4%b6%e0%a5%87%e0%a4%b7-%e0%a4%b8%e0%a5%88%e0%a4%ae-%e0%a4%ac%e0%a5%88%e0%a4%82%e0%a4%95%e0%a4%ae%e0%a5%88%e0%a4%a8-%e0%a4%ab%e0%a5%8d%e0%a4%b0%e0%a4%be%e0%a4%87%e0%a4%a1/">विशेष: सैम बैंकमैन-फ्राइड विवादित हैंडओवर निर्णय को उलटने के लिए</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    8 घंटे ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.worldnow.in/author/aditya/">
                            Kshitij Nagi                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="">
                                <img src="">
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.worldnow.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">1 min read</span>
                                </span>
                                <a href="https://www.worldnow.in/%e0%a4%95%e0%a5%8b%e0%a4%b2%e0%a5%8b%e0%a4%b0%e0%a4%be%e0%a4%a1%e0%a5%8b-%e0%a4%a8%e0%a4%a6%e0%a5%80-%e0%a4%b5%e0%a4%be%e0%a4%b0%e0%a5%8d%e0%a4%a4%e0%a4%be-%e0%a4%95%e0%a5%87-%e0%a4%b2%e0%a4%bf/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.worldnow.in/%e0%a4%95%e0%a5%8b%e0%a4%b2%e0%a5%8b%e0%a4%b0%e0%a4%be%e0%a4%a1%e0%a5%8b-%e0%a4%a8%e0%a4%a6%e0%a5%80-%e0%a4%b5%e0%a4%be%e0%a4%b0%e0%a5%8d%e0%a4%a4%e0%a4%be-%e0%a4%95%e0%a5%87-%e0%a4%b2%e0%a4%bf/">कोलोराडो नदी वार्ता के लिए आपदा दृश्य दांव उठाते हैं</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    16 घंटे ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.worldnow.in/author/aditya/">
                            Kshitij Nagi                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://cdn.theathletic.com/app/uploads/2022/12/13154635/GettyImages-1245157388-1024x683.jpg">
                                <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn.theathletic.com/app/uploads/2022/12/13154635/GettyImages-1245157388-1024x683.jpg"><noscript><img fifu-featured="1" src="https://cdn.theathletic.com/app/uploads/2022/12/13154635/GettyImages-1245157388-1024x683.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.worldnow.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">1 min read</span>
                                </span>
                                <a href="https://www.worldnow.in/%e0%a4%ab%e0%a5%88%e0%a4%82%e0%a4%9f%e0%a5%87%e0%a4%b8%e0%a5%80-%e0%a4%ab%e0%a5%81%e0%a4%9f%e0%a4%ac%e0%a5%89%e0%a4%b2-%e0%a4%b0%e0%a5%88%e0%a4%82%e0%a4%95%e0%a4%bf%e0%a4%82%e0%a4%97-%e0%a4%b5/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.worldnow.in/%e0%a4%ab%e0%a5%88%e0%a4%82%e0%a4%9f%e0%a5%87%e0%a4%b8%e0%a5%80-%e0%a4%ab%e0%a5%81%e0%a4%9f%e0%a4%ac%e0%a5%89%e0%a4%b2-%e0%a4%b0%e0%a5%88%e0%a4%82%e0%a4%95%e0%a4%bf%e0%a4%82%e0%a4%97-%e0%a4%b5/">फैंटेसी फुटबॉल रैंकिंग वीक 15: स्लीपर, स्टार्ट, सिट्स |  डेसमंड रिडर, क्रिस मूर और&#8230; और</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 दिन ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.worldnow.in/author/aditya/">
                            Kshitij Nagi                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.worldnow.in">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-531"><a href="https://www.worldnow.in/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.worldnow.in/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.worldnow.in/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.worldnow.in/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.worldnow.in/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.worldnow.in/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.worldnow.in/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.worldnow.in/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://kstp.com/wp-content/uploads/apimg/2022/12/Colts_Vikings_Football_69340.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://kstp.com/wp-content/uploads/apimg/2022/12/Colts_Vikings_Football_69340.jpg"><noscript><img fifu-featured="1" src="https://kstp.com/wp-content/uploads/apimg/2022/12/Colts_Vikings_Football_69340.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.worldnow.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">1 min read</span>                                        </span>
                                        <a href="https://www.worldnow.in/%e0%a4%95%e0%a4%ae%e0%a4%ac%e0%a5%88%e0%a4%95-%e0%a4%95%e0%a4%bf%e0%a4%82%e0%a4%97-%e0%a4%a8%e0%a5%87-%e0%a4%b5%e0%a4%be%e0%a4%87%e0%a4%95%e0%a4%bf%e0%a4%82%e0%a4%97%e0%a5%8d%e0%a4%b8-%e0%a4%aa/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.worldnow.in/%e0%a4%95%e0%a4%ae%e0%a4%ac%e0%a5%88%e0%a4%95-%e0%a4%95%e0%a4%bf%e0%a4%82%e0%a4%97-%e0%a4%a8%e0%a5%87-%e0%a4%b5%e0%a4%be%e0%a4%87%e0%a4%95%e0%a4%bf%e0%a4%82%e0%a4%97%e0%a5%8d%e0%a4%b8-%e0%a4%aa/">कमबैक किंग ने वाइकिंग्स पर कोल्ट्स की जीत में एनएफएल रैली रिकॉर्ड बनाया</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    7 मिन ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.worldnow.in/author/aditya/">
                            Kshitij Nagi                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.reuters.com/resizer/MbKXpGHdfx89ZKC7NHX3qmDLNgY=/1200x628/smart/filters:quality(80)/cloudfront-us-east-2.images.arcpublishing.com/reuters/N7P7EVM4ABJMNESMOZVS6VYNSI.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.reuters.com/resizer/MbKXpGHdfx89ZKC7NHX3qmDLNgY=/1200x628/smart/filters:quality(80)/cloudfront-us-east-2.images.arcpublishing.com/reuters/N7P7EVM4ABJMNESMOZVS6VYNSI.jpg"><noscript><img fifu-featured="1" src="https://www.reuters.com/resizer/MbKXpGHdfx89ZKC7NHX3qmDLNgY=/1200x628/smart/filters:quality(80)/cloudfront-us-east-2.images.arcpublishing.com/reuters/N7P7EVM4ABJMNESMOZVS6VYNSI.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.worldnow.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">1 min read</span>                                        </span>
                                        <a href="https://www.worldnow.in/%e0%a4%b5%e0%a4%bf%e0%a4%b6%e0%a5%87%e0%a4%b7-%e0%a4%b8%e0%a5%88%e0%a4%ae-%e0%a4%ac%e0%a5%88%e0%a4%82%e0%a4%95%e0%a4%ae%e0%a5%88%e0%a4%a8-%e0%a4%ab%e0%a5%8d%e0%a4%b0%e0%a4%be%e0%a4%87%e0%a4%a1/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.worldnow.in/%e0%a4%b5%e0%a4%bf%e0%a4%b6%e0%a5%87%e0%a4%b7-%e0%a4%b8%e0%a5%88%e0%a4%ae-%e0%a4%ac%e0%a5%88%e0%a4%82%e0%a4%95%e0%a4%ae%e0%a5%88%e0%a4%a8-%e0%a4%ab%e0%a5%8d%e0%a4%b0%e0%a4%be%e0%a4%87%e0%a4%a1/">विशेष: सैम बैंकमैन-फ्राइड विवादित हैंडओवर निर्णय को उलटने के लिए</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    8 घंटे ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.worldnow.in/author/aditya/">
                            Kshitij Nagi                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="">
                                        <img src="">
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.worldnow.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">1 min read</span>                                        </span>
                                        <a href="https://www.worldnow.in/%e0%a4%95%e0%a5%8b%e0%a4%b2%e0%a5%8b%e0%a4%b0%e0%a4%be%e0%a4%a1%e0%a5%8b-%e0%a4%a8%e0%a4%a6%e0%a5%80-%e0%a4%b5%e0%a4%be%e0%a4%b0%e0%a5%8d%e0%a4%a4%e0%a4%be-%e0%a4%95%e0%a5%87-%e0%a4%b2%e0%a4%bf/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.worldnow.in/%e0%a4%95%e0%a5%8b%e0%a4%b2%e0%a5%8b%e0%a4%b0%e0%a4%be%e0%a4%a1%e0%a5%8b-%e0%a4%a8%e0%a4%a6%e0%a5%80-%e0%a4%b5%e0%a4%be%e0%a4%b0%e0%a5%8d%e0%a4%a4%e0%a4%be-%e0%a4%95%e0%a5%87-%e0%a4%b2%e0%a4%bf/">कोलोराडो नदी वार्ता के लिए आपदा दृश्य दांव उठाते हैं</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    16 घंटे ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.worldnow.in/author/aditya/">
                            Kshitij Nagi                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://cdn.theathletic.com/app/uploads/2022/12/13154635/GettyImages-1245157388-1024x683.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn.theathletic.com/app/uploads/2022/12/13154635/GettyImages-1245157388-1024x683.jpg"><noscript><img fifu-featured="1" src="https://cdn.theathletic.com/app/uploads/2022/12/13154635/GettyImages-1245157388-1024x683.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.worldnow.in/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">1 min read</span>                                        </span>
                                        <a href="https://www.worldnow.in/%e0%a4%ab%e0%a5%88%e0%a4%82%e0%a4%9f%e0%a5%87%e0%a4%b8%e0%a5%80-%e0%a4%ab%e0%a5%81%e0%a4%9f%e0%a4%ac%e0%a5%89%e0%a4%b2-%e0%a4%b0%e0%a5%88%e0%a4%82%e0%a4%95%e0%a4%bf%e0%a4%82%e0%a4%97-%e0%a4%b5/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.worldnow.in/%e0%a4%ab%e0%a5%88%e0%a4%82%e0%a4%9f%e0%a5%87%e0%a4%b8%e0%a5%80-%e0%a4%ab%e0%a5%81%e0%a4%9f%e0%a4%ac%e0%a5%89%e0%a4%b2-%e0%a4%b0%e0%a5%88%e0%a4%82%e0%a4%95%e0%a4%bf%e0%a4%82%e0%a4%97-%e0%a4%b5/">फैंटेसी फुटबॉल रैंकिंग वीक 15: स्लीपर, स्टार्ट, सिट्स |  डेसमंड रिडर, क्रिस मूर और&#8230; और</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 दिन ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.worldnow.in/author/aditya/">
                            Kshitij Nagi                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"a6a531713e","ajaxurl":"https:\/\/www.worldnow.in\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.worldnow.in\/wp-json\/","fifu_nonce":"f25f1251db"};
/* ]]> */
</script>


<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.worldnow.in/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.worldnow.in/wp-content/cache/min/1/1b37e214d0e6db3c95a845ad61e8bcc0.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->